Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorlacopt
    • CommentTimeApr 10th 2017
     
    Hello!

    I am trying to install Klayout in Debian testing ("stretch") but I am having problems with libruby package. After installing KLayout .deb file, I enter
    $ sudo apt-get -f install
    and the following message comes out:
    libruby1.9.1 (>= 1.9.3) which is a virtual package and is not provided by any available package

    The suggestion given is to remove KLayout...
    Any idea? Thank you!
    • CommentAuthorMatthias
    • CommentTimeApr 14th 2017 edited
     

    Hi lacopt,

    Which .deb did you use? The Ubuntu 16 package has a dependency on Ruby 2.3.

    Matthias