Klayout doesn't start with ruby 2.3 (fedora 25)

edited March 2017 in KLayout Support
Hi,

I tried to install klayout on fedora 25 and it doesn't start as it needs ruby 2.2 and fedora only provides ruby 2.3 I believe.
I compiled klayout 0.25 from github and it works.
I can use the compiled version without any issue, but would it be possible to get a rpm for the latest version of fedora?

Thanks,

Theo

Comments

  • edited March 2017

    Maybe ... but that's all a lot of effort and I'm tired.

    No offence meant.

    Matthias

  • edited 10:20PM
    None taken, I completely understand :)

    Thanks for the hard work!

    Theo
Sign In or Register to comment.