Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

WIN64 installation comes with the wrong version of the runtime DLL's

edited January 2011 in KLayout Support

Hi all,

I noticed that the WIN64 installation (both .zip and installer) comes with the wrong version of the VC++ runtime DLL's (32bit instead of 64bit).

You will not encounter problems when you have installed any other program that provides these libraries globally, for example through Microsoft's vcredist package.

For all who had problems running the 64bit version, I replaced the installer and .zip archive for version 0.21.3 with a fixed one.

Regards,

Matthias

Sign In or Register to comment.